Mac Bugs

Report any bugs you find here. Include the steps for reproducing it if you can, and the version number.
Locked
User avatar
Sephorin
GOD
Posts: 2467
Joined: Wed Apr 16, 2014 8:25 pm
Location: Within the Reverie
Contact:

Mac Bugs

Post by Sephorin » Sun Jul 13, 2014 2:03 am

I was trying to get my wife to play the prototype today, and we ran into a couple of bugs. At least, I think they're bugs.

First, she downloaded the Mac client and launched it. When she tried to create a new account, the client froze up. We forced it to close and tried again. It froze up again.

Then she used the web client and was able to create her account. We started a private game, and here is where it got weird:
Chaos.png
Chaos.png (210.37 KiB) Viewed 798 times
Notice that it's turn one, and my wizard (the blue one) has moved to within two hexes of her wizard. I can blast her with a magic bolt on the first round! How is that possible, you ask?

Oddly, the map that I saw on my screen was not the same as the map she saw on her screen. It gets stranger. It was my turn, but I could only select her wizard. When I selected her wizard and moved her, MY wizard moved to the hex that I selected.

We started a new game at this point.

She is using OSX 10.9.4

Hope this is helpful!
Sephorin, living in service to the Goddess Ariianrhod since April, 1204.

Locked