Custom game lobby not loading correctly

Report any bugs you find here. Include the steps for reproducing it if you can, and the version number.
User avatar
SpiteAndMalice
DEMIGOD
Posts: 6276
Joined: Sun Apr 06, 2014 10:45 pm
Location: UK
Contact:

Custom game lobby not loading correctly

Post by SpiteAndMalice » Tue Sep 12, 2017 7:44 pm

Lots of players seem to be experiencing this problem when trying to setup custom games currently.
custom lobby not loading.png
Image

The Guild of the Cephalopods is now recruiting - We embrace all.

- Chief Tentacle Arranger in The Guild of the Cephalopods.

User avatar
NoWorries
GOD
Posts: 5039
Joined: Fri Apr 18, 2014 4:17 am
Location: Baldrlux.com
Contact:

Re: Custom game lobby not loading correctly

Post by NoWorries » Tue Sep 12, 2017 7:51 pm

I suspect that this might be related to the null data that shows for wizard level in wizard profiles currently when you first look at a wizard profile. After you back out of the wizard profile and do it again, the wizard level shows each time.
___________________________
  • One Theme to rule them all, One Theme to find them, One Theme to bring them all and in the Chaos bind them.
    NoWorries plays as Baldr, God of Wonder & Progress | Compete together with Baldr in the Order of Baldrlux

User avatar
NoWorries
GOD
Posts: 5039
Joined: Fri Apr 18, 2014 4:17 am
Location: Baldrlux.com
Contact:

Re: Custom game lobby not loading correctly

Post by NoWorries » Tue Sep 12, 2017 8:39 pm

Nevermind. It's actually worse. I managed to create 4 lobbies. 2 of them worked fine with invites. 2 others I came back to them after setting up an async lobby and found that they had reverted. One of them after the invite had been accepted.
Attachments
7f57e5a5d3c8ca35c57974485a0423ff.png
___________________________
  • One Theme to rule them all, One Theme to find them, One Theme to bring them all and in the Chaos bind them.
    NoWorries plays as Baldr, God of Wonder & Progress | Compete together with Baldr in the Order of Baldrlux

User avatar
worto03
Posts: 1357
Joined: Sun Jan 19, 2014 10:42 pm
Location: LE9, UK
Contact:

Re: Custom game lobby not loading correctly

Post by worto03 » Tue Sep 12, 2017 8:56 pm

I made two games, one worked fine and we're now in game. The other one seemed OK but when I went back in to change the name it looked like the screenshot above.

Is there any known way back at the mo or do I have to close the lobby and start a new one?

User avatar
SpiteAndMalice
DEMIGOD
Posts: 6276
Joined: Sun Apr 06, 2014 10:45 pm
Location: UK
Contact:

Re: Custom game lobby not loading correctly

Post by SpiteAndMalice » Tue Sep 12, 2017 9:24 pm

I tried closing and starting a new one but still couldn't do anything with it.

I did find that once a lobby was full that I was able to start the match as normal though.
Image

The Guild of the Cephalopods is now recruiting - We embrace all.

- Chief Tentacle Arranger in The Guild of the Cephalopods.

User avatar
NoWorries
GOD
Posts: 5039
Joined: Fri Apr 18, 2014 4:17 am
Location: Baldrlux.com
Contact:

Re: Custom game lobby not loading correctly

Post by NoWorries » Tue Sep 12, 2017 10:53 pm

I found that the best cure was to close the lobby, open an ongoing async game (even if not my turn), and then try creating a new lobby.
___________________________
  • One Theme to rule them all, One Theme to find them, One Theme to bring them all and in the Chaos bind them.
    NoWorries plays as Baldr, God of Wonder & Progress | Compete together with Baldr in the Order of Baldrlux

User avatar
Grythandril
Posts: 407
Joined: Tue Nov 25, 2014 8:34 pm

Re: Custom game lobby not loading correctly

Post by Grythandril » Thu Sep 14, 2017 8:41 pm

here is another example

I set up a asynch with myself and Anjovi yesterday and when I logged in today I saw this:

https://steamuserimages-a.akamaihd.net/ ... E83ADFC0F/

Anjovi has accepted but the name has vanished

I logged out then logged in and it didi not corrected itself, so I spectated a game and came back out in which error corrected itself.

https://steamuserimages-a.akamaihd.net/ ... B7D06AF2B/

So I created another aynsch game with Myself vs Glassjaw and sent the invitation.
I then went back into the Anjovi game and press start game which threw me out into the main screen,

I went back into the game to take my turn. But upon leaving the game and looking at the glassjaw setup I discovered that the bug happened again

https://steamuserimages-a.akamaihd.net/ ... B88AAFA42/
A Chaotic Wizard in a Chaotic World

User avatar
SpiteAndMalice
DEMIGOD
Posts: 6276
Joined: Sun Apr 06, 2014 10:45 pm
Location: UK
Contact:

Re: Custom game lobby not loading correctly

Post by SpiteAndMalice » Sun Oct 29, 2017 2:24 am

Are other people still having problems with this? - I encountered it again this week whilst trying to setup games.
Image

The Guild of the Cephalopods is now recruiting - We embrace all.

- Chief Tentacle Arranger in The Guild of the Cephalopods.

User avatar
bejebus
Posts: 45
Joined: Wed Sep 06, 2017 7:18 am

Re: Custom game lobby not loading correctly

Post by bejebus » Sun Oct 29, 2017 7:47 am

Yes I see it. I don't think I've set up an async game where it hasn't happened after leaving the lobby and coming back in.

As Gryth mentioned, the only way I've been able to fix it is to spectate a game briefly from the spectate tab and return

User avatar
SpiteAndMalice
DEMIGOD
Posts: 6276
Joined: Sun Apr 06, 2014 10:45 pm
Location: UK
Contact:

Re: Custom game lobby not loading correctly

Post by SpiteAndMalice » Wed Feb 28, 2018 5:24 pm

Bump - This is still happening. :-(
Image

The Guild of the Cephalopods is now recruiting - We embrace all.

- Chief Tentacle Arranger in The Guild of the Cephalopods.

Locked