Page 1 of 1

Custom game lobby not loading correctly

PostPosted: Tue Sep 12, 2017 7:44 pm
by SpiteAndMalice
Lots of players seem to be experiencing this problem when trying to setup custom games currently.

custom lobby not loading.png

Re: Custom game lobby not loading correctly

PostPosted: Tue Sep 12, 2017 7:51 pm
by NoWorries
I suspect that this might be related to the null data that shows for wizard level in wizard profiles currently when you first look at a wizard profile. After you back out of the wizard profile and do it again, the wizard level shows each time.

Re: Custom game lobby not loading correctly

PostPosted: Tue Sep 12, 2017 8:39 pm
by NoWorries
Nevermind. It's actually worse. I managed to create 4 lobbies. 2 of them worked fine with invites. 2 others I came back to them after setting up an async lobby and found that they had reverted. One of them after the invite had been accepted.

Re: Custom game lobby not loading correctly

PostPosted: Tue Sep 12, 2017 8:56 pm
by worto03
I made two games, one worked fine and we're now in game. The other one seemed OK but when I went back in to change the name it looked like the screenshot above.

Is there any known way back at the mo or do I have to close the lobby and start a new one?

Re: Custom game lobby not loading correctly

PostPosted: Tue Sep 12, 2017 9:24 pm
by SpiteAndMalice
I tried closing and starting a new one but still couldn't do anything with it.

I did find that once a lobby was full that I was able to start the match as normal though.

Re: Custom game lobby not loading correctly

PostPosted: Tue Sep 12, 2017 10:53 pm
by NoWorries
I found that the best cure was to close the lobby, open an ongoing async game (even if not my turn), and then try creating a new lobby.

Re: Custom game lobby not loading correctly

PostPosted: Thu Sep 14, 2017 8:41 pm
by Grythandril
here is another example

I set up a asynch with myself and Anjovi yesterday and when I logged in today I saw this:

https://steamuserimages-a.akamaihd.net/ ... E83ADFC0F/

Anjovi has accepted but the name has vanished

I logged out then logged in and it didi not corrected itself, so I spectated a game and came back out in which error corrected itself.

https://steamuserimages-a.akamaihd.net/ ... B7D06AF2B/

So I created another aynsch game with Myself vs Glassjaw and sent the invitation.
I then went back into the Anjovi game and press start game which threw me out into the main screen,

I went back into the game to take my turn. But upon leaving the game and looking at the glassjaw setup I discovered that the bug happened again

https://steamuserimages-a.akamaihd.net/ ... B88AAFA42/